Custom print templates impacted by 3rd party outage
Incident Report for WorkflowMax by BlueRock
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 08:54 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2025 - 05:35 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 05:30 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 05:30 AEDT
Investigating
We are aware of an issue impacting the ability to generate an invoice/quote/purchase order/job brief when using a custom print template PDF. The 3rd party provider supports with the generation of these print templates is currently experiencing a service outage.
Posted Jan 22, 2025 - 01:45 AEDT
This incident affected: Web Application.